summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-apache/mod_wsgi/mod_wsgi-1.0.ebuild')
-rw-r--r--www-apache/mod_wsgi/mod_wsgi-1.0.ebuild35
1 files changed, 0 insertions, 35 deletions
diff --git a/www-apache/mod_wsgi/mod_wsgi-1.0.ebuild b/www-apache/mod_wsgi/mod_wsgi-1.0.ebuild
deleted file mode 100644
index bc0b9c7b1..000000000
--- a/www-apache/mod_wsgi/mod_wsgi-1.0.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2007 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: $
-
-inherit apache-module
-
-MY_P="${P/_r/}"
-DESCRIPTION="An Apache2 module for running Python WSGI applications."
-HOMEPAGE="http://code.google.com/p/modwsgi/"
-SRC_URI="http://modwsgi.googlecode.com/files/${MY_P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE=""
-
-DEPEND=">=dev-lang/python-2.4"
-RDEPEND="${DEPEND}"
-
-S=${WORKDIR}/${MY_P}
-
-APACHE2_MOD_DEFINE="WSGI"
-APACHE2_SAFE_MPMS="worker prefork"
-DOCFILES="README"
-
-need_apache2
-
-src_compile() {
- econf --with-apxs=${APXS2} || die "econf failed"
- emake OPT="`apxs2 -q CFLAGS` -fPIC" || die "econf failed"
-}
-
-pkg_postinst() {
- apache-module_pkg_postinst
-}