aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Bock <nicolasbock@gmail.com>2014-01-03 13:38:28 -0700
committerNicolas Bock <nicolasbock@gmail.com>2014-01-03 13:38:28 -0700
commitb8e992b989c5da3b154092737bdf4c12cb3b9bb1 (patch)
tree209f3d39c5129299ebc92644df0ba13469cc2464 /app-text
parentapp-text/jabref-2.10_beta-r1: Adding revised ebuild for first beta. (diff)
downloadsci-b8e992b989c5da3b154092737bdf4c12cb3b9bb1.tar.gz
sci-b8e992b989c5da3b154092737bdf4c12cb3b9bb1.tar.bz2
sci-b8e992b989c5da3b154092737bdf4c12cb3b9bb1.zip
app-text/jabref: Fix bug in java-pkg_getjars; use a '-' instead of ':' to specify slot.
Package-Manager: portage-2.2.7
Diffstat (limited to 'app-text')
-rw-r--r--app-text/jabref/ChangeLog5
-rw-r--r--app-text/jabref/jabref-2.10_beta-r1.ebuild2
-rw-r--r--app-text/jabref/jabref-2.10_beta2-r1.ebuild2
3 files changed, 7 insertions, 2 deletions
diff --git a/app-text/jabref/ChangeLog b/app-text/jabref/ChangeLog
index b3642fa6f..241894a7a 100644
--- a/app-text/jabref/ChangeLog
+++ b/app-text/jabref/ChangeLog
@@ -2,6 +2,11 @@
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
# $Header: $
+ 03 Jan 2014; Nicolas Bock <nicolasbock@gentoo.org> jabref-2.10_beta-r1.ebuild,
+ jabref-2.10_beta2-r1.ebuild:
+ app-text/jabref: Fix bug in java-pkg_getjars; use a '-' instead of ':' to
+ specify slot.
+
*jabref-2.10_beta-r1 (03 Jan 2014)
03 Jan 2014; Nicolas Bock <nicolasbock@gentoo.org>
diff --git a/app-text/jabref/jabref-2.10_beta-r1.ebuild b/app-text/jabref/jabref-2.10_beta-r1.ebuild
index 3f5b5ed0c..a69c70794 100644
--- a/app-text/jabref/jabref-2.10_beta-r1.ebuild
+++ b/app-text/jabref/jabref-2.10_beta-r1.ebuild
@@ -44,7 +44,7 @@ java_prepare() {
}
src_compile() {
- local EXTERNAL_JARS="fontbox:1.7,spin"
+ local EXTERNAL_JARS="fontbox-1.7,spin"
local CLASSPATH="$(java-pkg_getjars --with-dependencies ${EXTERNAL_JARS})"
eant \
-Dgentoo.classpath=${CLASSPATH} \
diff --git a/app-text/jabref/jabref-2.10_beta2-r1.ebuild b/app-text/jabref/jabref-2.10_beta2-r1.ebuild
index 7e451a904..c61af746a 100644
--- a/app-text/jabref/jabref-2.10_beta2-r1.ebuild
+++ b/app-text/jabref/jabref-2.10_beta2-r1.ebuild
@@ -44,7 +44,7 @@ java_prepare() {
}
src_compile() {
- local EXTERNAL_JARS="fontbox:1.7,spin"
+ local EXTERNAL_JARS="fontbox-1.7,spin"
local CLASSPATH="$(java-pkg_getjars --with-dependencies ${EXTERNAL_JARS})"
eant \
-verbose \