aboutsummaryrefslogtreecommitdiff
path: root/src
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2009-01-28 22:34:05 -0500
committerMike Frysinger <vapier@gentoo.org>2009-01-28 22:34:05 -0500
commit25ec463eb4ba49c2c82ad0e7e82ed48799be4f4d (patch)
treec5df34bd9cba149bc4331c536e2ec4c9fd54fb0f /src
parentbump to sandbox-1.3.4 (diff)
downloadsandbox-25ec463eb4ba49c2c82ad0e7e82ed48799be4f4d.tar.gz
sandbox-25ec463eb4ba49c2c82ad0e7e82ed48799be4f4d.tar.bz2
sandbox-25ec463eb4ba49c2c82ad0e7e82ed48799be4f4d.zip
sandbox: use $(LIBDL) rather than -ldl
URL: http://bugs.gentoo.org/256741 Signed-off-by: Mike Frysinger <vapier@gentoo.org> Reported-by: Javier Villavicencio <the_paya@gentoo.org>
Diffstat (limited to 'src')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index bb59ccb..d48cf17 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -13,7 +13,7 @@ INCLUDES = \
-I$(top_srcdir)/libsbutil \
-I$(top_srcdir)/libsbutil/include
-sandbox_LDADD = $(top_builddir)/libsbutil/libsbutil.la -ldl
+sandbox_LDADD = $(top_builddir)/libsbutil/libsbutil.la $(LIBDL)
sandbox_SOURCES = \
environ.c \
sandbox.h \