aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPeter Wilmott <p@p8952.info>2015-02-13 12:45:44 +0000
committerPeter Wilmott <p@p8952.info>2015-02-13 12:45:58 +0000
commitff36124b3fc1346a33ce805544feb625ae7fe954 (patch)
tree33d2eeba5af750c7c85d062377c81f3537f591b9
parentIncrease width of main content row (diff)
downloadruby-tinderbox-ff36124b3fc1346a33ce805544feb625ae7fe954.tar.gz
ruby-tinderbox-ff36124b3fc1346a33ce805544feb625ae7fe954.tar.bz2
ruby-tinderbox-ff36124b3fc1346a33ce805544feb625ae7fe954.zip
Reduce calls to repoman
-rwxr-xr-xrepoman.sh6
1 files changed, 2 insertions, 4 deletions
diff --git a/repoman.sh b/repoman.sh
index 6be67cc..8a64d2c 100755
--- a/repoman.sh
+++ b/repoman.sh
@@ -20,11 +20,9 @@ function REPOMAN() {
mkdir -p "$SCRIPT_DIR/repo-logs/$CATEGORY/$NAME-$VERSION/$DATE"
cd "$SCRIPT_DIR/overlay/$CATEGORY/$NAME"
repoman scan || true
- repoman manifest
- repoman full > "$SCRIPT_DIR/repo-logs/$CATEGORY/$NAME-$VERSION/$DATE/current.txt" || true
+ repoman --digest=y full > "$SCRIPT_DIR/repo-logs/$CATEGORY/$NAME-$VERSION/$DATE/current.txt" || true
sed -i -e "/^USE_RUBY/s/$CURR_TARGET/$CURR_TARGET $NEXT_TARGET/" "$NAME-$VERSION.ebuild"
- repoman manifest
- repoman full > "$SCRIPT_DIR/repo-logs/$CATEGORY/$NAME-$VERSION/$DATE/next.txt" || true
+ repoman --digest=y full > "$SCRIPT_DIR/repo-logs/$CATEGORY/$NAME-$VERSION/$DATE/next.txt" || true
}
function CLEANUP() {