aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Palimaka <kensington@gentoo.org>2013-01-23 01:42:12 +1100
committerMichael Palimaka <kensington@gentoo.org>2013-01-23 01:42:12 +1100
commit6eff9d608b92c243a84ccbae8c06f9dd894220cf (patch)
tree9e4f710b4d73c8aa425b9412172c6e14dabe9ebc /x11-themes
parent[dev-python/PyQt4] Migrate to the new python eclass. (diff)
downloadqt-6eff9d608b92c243a84ccbae8c06f9dd894220cf.tar.gz
qt-6eff9d608b92c243a84ccbae8c06f9dd894220cf.tar.bz2
qt-6eff9d608b92c243a84ccbae8c06f9dd894220cf.zip
[x11-themes/xcurtheme] Hide pushd/popd noise.
Package-Manager: portage-2.1.11.48
Diffstat (limited to 'x11-themes')
-rw-r--r--x11-themes/xcurtheme/xcurtheme-9999.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/x11-themes/xcurtheme/xcurtheme-9999.ebuild b/x11-themes/xcurtheme/xcurtheme-9999.ebuild
index 96f58f8b..6870800b 100644
--- a/x11-themes/xcurtheme/xcurtheme-9999.ebuild
+++ b/x11-themes/xcurtheme/xcurtheme-9999.ebuild
@@ -32,26 +32,26 @@ src_prepare() {
src_configure() {
qt4-r2_src_configure
if use tools; then
- pushd tools/cursorFXconvert/
+ pushd tools/cursorFXconvert/ > /dev/null
eqmake4
- popd
+ popd > /dev/null
fi
}
src_compile() {
qt4-r2_src_compile
if use tools; then
- pushd tools/cursorFXconvert/
+ pushd tools/cursorFXconvert/ > /dev/null
emake
- popd
+ popd > /dev/null
fi
}
src_install() {
dobin "${PN}"
if use tools; then
- pushd tools/cursorFXconvert/
+ pushd tools/cursorFXconvert/ > /dev/null
dobin lcft
- popd
+ popd > /dev/null
fi
}