aboutsummaryrefslogtreecommitdiff
path: root/cnf
diff options
context:
space:
mode:
authorJames Le Cuirot <chewi@gentoo.org>2023-08-03 19:15:38 +0100
committerSam James <sam@gentoo.org>2023-08-03 22:15:08 +0100
commitc96f8a304f4486f4a491cd351a5b4ace0f7b00de (patch)
tree1e82ec97eecac7d79e0b02f206c881cdbf444299 /cnf
parent_reflink_linux_file_copy: initialize error to 0 (diff)
downloadportage-c96f8a304f4486f4a491cd351a5b4ace0f7b00de.tar.gz
portage-c96f8a304f4486f4a491cd351a5b4ace0f7b00de.tar.bz2
portage-c96f8a304f4486f4a491cd351a5b4ace0f7b00de.zip
Fix Meson CPU detection for make.conf
I used the CPU name rather than the family by mistake. Signed-off-by: James Le Cuirot <chewi@gentoo.org> Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'cnf')
-rw-r--r--cnf/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/cnf/meson.build b/cnf/meson.build
index 00af62085..d0d4c9ab1 100644
--- a/cnf/meson.build
+++ b/cnf/meson.build
@@ -59,7 +59,7 @@ if eprefix != ''
)
endif
-arch = host_machine.cpu()
+arch = host_machine.cpu_family()
arch = {
'aarch64' : 'arm64',