summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichele Beltrame <mb@cattlegrid.info>2009-11-03 01:17:43 +0100
committerMichele Beltrame <mb@cattlegrid.info>2009-11-03 01:17:43 +0100
commitf4aa8f3b59b959f306a25f8bfc17110185415383 (patch)
tree3dc7292446b68c43c1c14fec970caae24a3d8916 /dev-perl/Catalyst-Plugin-Session-State-URI/Catalyst-Plugin-Session-State-URI-0.13.ebuild
parentBumps (diff)
downloadperl-overlay-f4aa8f3b59b959f306a25f8bfc17110185415383.tar.gz
perl-overlay-f4aa8f3b59b959f306a25f8bfc17110185415383.tar.bz2
perl-overlay-f4aa8f3b59b959f306a25f8bfc17110185415383.zip
Bumps
(Portage version: 2.1.6.13/git/Linux x86_64) (Unsigned Manifest commit)
Diffstat (limited to 'dev-perl/Catalyst-Plugin-Session-State-URI/Catalyst-Plugin-Session-State-URI-0.13.ebuild')
-rw-r--r--dev-perl/Catalyst-Plugin-Session-State-URI/Catalyst-Plugin-Session-State-URI-0.13.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/dev-perl/Catalyst-Plugin-Session-State-URI/Catalyst-Plugin-Session-State-URI-0.13.ebuild b/dev-perl/Catalyst-Plugin-Session-State-URI/Catalyst-Plugin-Session-State-URI-0.13.ebuild
new file mode 100644
index 000000000..d6e117ec4
--- /dev/null
+++ b/dev-perl/Catalyst-Plugin-Session-State-URI/Catalyst-Plugin-Session-State-URI-0.13.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=2
+MODULE_AUTHOR=FLORA
+inherit perl-module
+
+DESCRIPTION="Tracks session IDs by rewriting and parsing URIs delivered to the client"
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+IUSE="test"
+DEPEND="
+ >=dev-perl/Catalyst-Plugin-Session-0.27
+ dev-perl/URI
+ dev-perl/URI-Find
+ dev-perl/HTML-TokeParser-Simple
+ dev-perl/MIME-Types
+ dev-perl/MRO-Compat
+ dev-perl/namespace-clean
+ dev-perl/Moose
+ dev-perl/MooseX-Emulate-Class-Accessor-Fast
+"
+RDEPEND="
+ test? (
+ >=dev-perl/Test-MockObject-1.01
+ )
+ ${DEPEND}
+"
+SRC_TEST=do