aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'support')
-rw-r--r--support/Makefile.devel2
1 files changed, 1 insertions, 1 deletions
diff --git a/support/Makefile.devel b/support/Makefile.devel
index a0e8c2a21..d531dd884 100644
--- a/support/Makefile.devel
+++ b/support/Makefile.devel
@@ -8,7 +8,7 @@ EINFO ?= echo
PYTHON ?= python
CUT ?= cut
-NAME ?= $(shell $(AWK) -F= '/^SELINUXTYPE/{ print $$2 }' /etc/selinux/config)
+NAME ?= $(strip $(shell $(AWK) -F= '/^SELINUXTYPE/{ print $$2 }' /etc/selinux/config))
SHAREDIR ?= /usr/share/selinux
HEADERDIR ?= $(SHAREDIR)/$(NAME)/include