aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py15
1 files changed, 13 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 6a8c98f..b3ad73e 100644
--- a/setup.py
+++ b/setup.py
@@ -1,9 +1,20 @@
#!/usr/bin/env python
+# -*- coding: utf-8 -*-
+
+"""
+ setup.py
+ ~~~~~~~~
+
+ installation script
+
+ :copyright: (c) 2013-2015 by Jauhien Piatlicki
+ :license: GPL-2, see LICENSE for more details.
+"""
from distutils.core import setup
setup(name = 'gs-elpa',
- version = '0.1.3',
+ version = '0.2',
description = 'g-sorcery backend for elisp packages',
author = 'Jauhien Piatlicki',
author_email = 'jauhien@gentoo.org',
@@ -12,5 +23,5 @@ setup(name = 'gs-elpa',
scripts = ['bin/gs-elpa'],
data_files = [('/etc/g-sorcery/', ['gs-elpa.json']),
('/etc/layman/overlays/', ['gs-elpa-overlays.xml'])],
- license = 'GPL',
+ license = 'GPL-2',
)