summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/gtkparasite/gtkparasite-9999.ebuild')
-rw-r--r--x11-plugins/gtkparasite/gtkparasite-9999.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-plugins/gtkparasite/gtkparasite-9999.ebuild b/x11-plugins/gtkparasite/gtkparasite-9999.ebuild
new file mode 100644
index 0000000..92443ea
--- /dev/null
+++ b/x11-plugins/gtkparasite/gtkparasite-9999.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit git
+
+DESCRIPTION="Parasite is a GTK+ debugger"
+HOMEPAGE="http://chipx86.github.com/gtkparasite/"
+EGIT_REPO_URI="git://github.com/chipx86/gtkparasite"
+EGIT_BOOTSTRAP="./autogen.sh --help"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND=">=x11-libs/gtk+-2.12.0
+ >=dev-python/pygtk-2.10.3"
+RDEPEND="${DEPEND}"
+
+src_unpack() {
+ git_src_unpack
+}
+