aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony G. Basile <blueness@gentoo.org>2014-02-07 13:14:02 -0500
committerAnthony G. Basile <blueness@gentoo.org>2014-02-07 13:14:02 -0500
commit205ff8c78a8c4ae3a72c35156da1a923a302906e (patch)
tree8e2fddd915de973589a2e03f1b805ce5fe957ce3
parentmisc/install.wrapper.c/checkcopyattrs.sh: test install cmd line flags (diff)
downloadelfix-205ff8c78a8c4ae3a72c35156da1a923a302906e.tar.gz
elfix-205ff8c78a8c4ae3a72c35156da1a923a302906e.tar.bz2
elfix-205ff8c78a8c4ae3a72c35156da1a923a302906e.zip
misc/install-xattr.c: renamed from install.wrapper.c
-rw-r--r--misc/install-xattr.c/.gitignore (renamed from misc/install.wrapper.c/.gitignore)0
-rw-r--r--misc/install-xattr.c/Makefile.am (renamed from misc/install.wrapper.c/Makefile.am)2
-rwxr-xr-xmisc/install-xattr.c/autogen.sh (renamed from misc/install.wrapper.c/autogen.sh)0
-rwxr-xr-xmisc/install-xattr.c/checkcopyattrs.sh (renamed from misc/install.wrapper.c/checkcopyattrs.sh)0
-rw-r--r--misc/install-xattr.c/configure.ac (renamed from misc/install.wrapper.c/configure.ac)4
-rw-r--r--misc/install-xattr.c/install-xattr.c (renamed from misc/install.wrapper.c/install.wrapper.c)0
6 files changed, 3 insertions, 3 deletions
diff --git a/misc/install.wrapper.c/.gitignore b/misc/install-xattr.c/.gitignore
index a0bcfaa..a0bcfaa 100644
--- a/misc/install.wrapper.c/.gitignore
+++ b/misc/install-xattr.c/.gitignore
diff --git a/misc/install.wrapper.c/Makefile.am b/misc/install-xattr.c/Makefile.am
index f730ea1..d2ba4d7 100644
--- a/misc/install.wrapper.c/Makefile.am
+++ b/misc/install-xattr.c/Makefile.am
@@ -1,6 +1,6 @@
CFLAGS=
noinst_PROGRAMS = install-xattr
-install_xattr_SOURCES = install.wrapper.c
+install_xattr_SOURCES = install-xattr.c
install_xattr_CFLAGS = -ggdb -Wall -O3
check_SCRIPTS = checkcopyattrs
diff --git a/misc/install.wrapper.c/autogen.sh b/misc/install-xattr.c/autogen.sh
index 3888ff3..3888ff3 100755
--- a/misc/install.wrapper.c/autogen.sh
+++ b/misc/install-xattr.c/autogen.sh
diff --git a/misc/install.wrapper.c/checkcopyattrs.sh b/misc/install-xattr.c/checkcopyattrs.sh
index 210a21c..210a21c 100755
--- a/misc/install.wrapper.c/checkcopyattrs.sh
+++ b/misc/install-xattr.c/checkcopyattrs.sh
diff --git a/misc/install.wrapper.c/configure.ac b/misc/install-xattr.c/configure.ac
index 08cc0ca..aca8b1f 100644
--- a/misc/install.wrapper.c/configure.ac
+++ b/misc/install-xattr.c/configure.ac
@@ -2,8 +2,8 @@
# Process this file with autoconf to produce a configure script.
AC_PREREQ([2.69])
-AC_INIT([install-wrapper],[1])
-AC_CONFIG_SRCDIR([install.wrapper.c])
+AC_INIT([install-xattr],[1])
+AC_CONFIG_SRCDIR([install-xattr.c])
AC_CONFIG_HEADERS([config.h])
AM_INIT_AUTOMAKE([1.13 foreign])
diff --git a/misc/install.wrapper.c/install.wrapper.c b/misc/install-xattr.c/install-xattr.c
index 0f25520..0f25520 100644
--- a/misc/install.wrapper.c/install.wrapper.c
+++ b/misc/install-xattr.c/install-xattr.c