summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrea Arteaga <andyspiros@gmail.com>2011-08-22 20:01:02 +0200
committerAndrea Arteaga <andyspiros@gmail.com>2011-08-22 20:01:02 +0200
commit587860cfcdc6845385bc89a7e49bca90caaff4a1 (patch)
tree40c901a4c2be8bf89e20a45e29130f8488176923 /setup.py
parentReintroduced fftw 3D actions. (diff)
downloadauto-numerical-bench-587860cfcdc6845385bc89a7e49bca90caaff4a1.tar.gz
auto-numerical-bench-587860cfcdc6845385bc89a7e49bca90caaff4a1.tar.bz2
auto-numerical-bench-587860cfcdc6845385bc89a7e49bca90caaff4a1.zip
Added copyright notice.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py18
1 files changed, 18 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index d7a98a1..d850b17 100644
--- a/setup.py
+++ b/setup.py
@@ -1,5 +1,23 @@
#!/usr/bin/env python
+#=====================================================
+# Copyright (C) 2011 Andrea Arteaga <andyspiros@gmail.com>
+#=====================================================
+#
+# This program is free software; you can redistribute it and/or
+# modify it under the terms of the GNU General Public License
+# as published by the Free Software Foundation; either version 2
+# of the License, or (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
+#
+
from distutils.core import setup
setup(name='Numbench',