summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-backup/mindi-busybox/mindi-busybox-1.2.2.ebuild')
-rw-r--r--app-backup/mindi-busybox/mindi-busybox-1.2.2.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-backup/mindi-busybox/mindi-busybox-1.2.2.ebuild b/app-backup/mindi-busybox/mindi-busybox-1.2.2.ebuild
new file mode 100644
index 0000000..dc12643
--- /dev/null
+++ b/app-backup/mindi-busybox/mindi-busybox-1.2.2.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+MY_P=${PN}_${PV}
+DESCRIPTION="Busybox binaries for Mindi rootfs."
+HOMEPAGE="http://www.mondorescue.org"
+SRC_URI="ftp://ftp.mondorescue.org/debian/3.1/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 amd64"
+IUSE=""
+
+DEPEND="virtual/libc"
+
+S="${WORKDIR}/mindi-busybox-stable"
+
+src_compile() {
+ cd ${S}
+ make oldconfig
+ make busybox
+}
+
+src_install() {
+ dodir /usr/lib/mindi/rootfs
+ cd ${S}
+ make install PREFIX=${D}/usr/lib/mindi/rootfs
+}