summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-mail/snowbox/snowbox-0.9.4.ebuild')
-rw-r--r--net-mail/snowbox/snowbox-0.9.4.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-mail/snowbox/snowbox-0.9.4.ebuild b/net-mail/snowbox/snowbox-0.9.4.ebuild
new file mode 100644
index 0000000..ccffc0c
--- /dev/null
+++ b/net-mail/snowbox/snowbox-0.9.4.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit eutils
+
+DESCRIPTION="A POP3 server written entirely in Perl"
+HOMEPAGE="http://kiza.kcore.de/software/snowbox/"
+SRC_URI="http://kiza.kcore.de/software/snowbox/download/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="virtual/perl-Digest-MD5"
+RDEPEND="$DEPEND"
+
+src_unpack(){
+ unpack $A
+ cd $S
+ epatch ${FILESDIR}/${PV}-Makefile.patch
+}
+
+src_install(){
+ emake install DESTDIR="${D}" || die "make install failed!!!"
+}