summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'xfce-extra/xfce4-messenger-plugin/xfce4-messenger-plugin-0.1.0.ebuild')
-rw-r--r--xfce-extra/xfce4-messenger-plugin/xfce4-messenger-plugin-0.1.0.ebuild13
1 files changed, 12 insertions, 1 deletions
diff --git a/xfce-extra/xfce4-messenger-plugin/xfce4-messenger-plugin-0.1.0.ebuild b/xfce-extra/xfce4-messenger-plugin/xfce4-messenger-plugin-0.1.0.ebuild
index 77c7c904dc60..bc46b8afc26b 100644
--- a/xfce-extra/xfce4-messenger-plugin/xfce4-messenger-plugin-0.1.0.ebuild
+++ b/xfce-extra/xfce4-messenger-plugin/xfce4-messenger-plugin-0.1.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-messenger-plugin/xfce4-messenger-plugin-0.1.0.ebuild,v 1.1 2011/12/02 19:44:14 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-messenger-plugin/xfce4-messenger-plugin-0.1.0.ebuild,v 1.2 2011/12/02 19:49:14 ssuominen Exp $
EAPI=4
EAUTORECONF=yes
@@ -27,7 +27,18 @@ DEPEND="${RDEPEND}
dev-util/intltool
dev-util/pkgconfig"
+pkg_setup() {
+ DOCS=( AUTHORS README TODO )
+}
+
src_prepare() {
EPATCH_FORCE=yes EPATCH_SUFFIX=patch EPATCH_SOURCE="${WORKDIR}"/debian/patches epatch
xfconf_src_prepare
}
+
+src_install() {
+ xfconf_src_install
+
+ exeinto /usr/share/doc/${PF}/scripts
+ doexe scripts/xfce-messenger-logtail
+}