summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/gbase/gbase-0.5.ebuild')
-rw-r--r--x11-misc/gbase/gbase-0.5.ebuild10
1 files changed, 6 insertions, 4 deletions
diff --git a/x11-misc/gbase/gbase-0.5.ebuild b/x11-misc/gbase/gbase-0.5.ebuild
index 70ad3ecb78df..b15ae7f3b8e7 100644
--- a/x11-misc/gbase/gbase-0.5.ebuild
+++ b/x11-misc/gbase/gbase-0.5.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/gbase/gbase-0.5.ebuild,v 1.4 2012/05/13 16:47:25 hwoarang Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/gbase/gbase-0.5.ebuild,v 1.5 2012/07/04 07:02:42 ssuominen Exp $
-EAPI=2
+EAPI=4
inherit eutils toolchain-funcs
DESCRIPTION="a convert program for decimal, hexadecimal, octal and binary values."
@@ -11,7 +11,7 @@ SRC_URI="http://www.fluxcode.net/files/${P}.tar.gz"
LICENSE="Artistic"
SLOT="0"
-KEYWORDS="~amd64"
+KEYWORDS="~amd64 ~x86"
IUSE=""
RDEPEND="x11-libs/gtk+:2"
@@ -24,9 +24,11 @@ src_prepare() {
src_compile() {
tc-export CC
- emake || die "emake failed."
+ emake
}
+src_test() { :; } #424671
+
src_install() {
dobin ${PN}
dodoc README