summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/fsv/fsv-0.9.ebuild')
-rw-r--r--x11-misc/fsv/fsv-0.9.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/x11-misc/fsv/fsv-0.9.ebuild b/x11-misc/fsv/fsv-0.9.ebuild
new file mode 100644
index 000000000000..76d52759db61
--- /dev/null
+++ b/x11-misc/fsv/fsv-0.9.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/fsv/fsv-0.9.ebuild,v 1.1 2002/11/07 20:36:20 seemant Exp $
+
+IUSE="nls"
+
+S=${WORKDIR}/${P}
+DESCRIPTION="3-Dimensional File System Visualizer"
+HOMEPAGE="http://fsv.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="LGPL-2.1"
+KEYWORDS="~x86"
+
+DEPEND="virtual/opengl
+ virtual/x11
+ <x11-libs/gtkglarea-1.99"
+
+
+src_compile() {
+ local myconf
+
+ use nls || myconf="${myconf} --disable-nls"
+
+ econf ${myconf}
+ emake || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc ABOUT-NLS AUTHORS COPYING NOTES TODO
+}