summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/zfs-fuse/zfs-fuse-0.6.9-r1.ebuild')
-rw-r--r--sys-fs/zfs-fuse/zfs-fuse-0.6.9-r1.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/sys-fs/zfs-fuse/zfs-fuse-0.6.9-r1.ebuild b/sys-fs/zfs-fuse/zfs-fuse-0.6.9-r1.ebuild
index 3bc148d4ae68..ea14c4e4b74b 100644
--- a/sys-fs/zfs-fuse/zfs-fuse-0.6.9-r1.ebuild
+++ b/sys-fs/zfs-fuse/zfs-fuse-0.6.9-r1.ebuild
@@ -1,8 +1,9 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/zfs-fuse/zfs-fuse-0.6.9-r1.ebuild,v 1.1 2010/06/22 20:13:43 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/zfs-fuse/zfs-fuse-0.6.9-r1.ebuild,v 1.2 2010/06/23 08:56:57 ssuominen Exp $
EAPI=2
+inherit bash-completion
DESCRIPTION="An implementation of the ZFS filesystem for FUSE/Linux"
HOMEPAGE="http://zfs-fuse.net/"
@@ -53,4 +54,6 @@ src_install() {
doinitd "${FILESDIR}"/${PN}
dodoc ../{BUGS,CHANGES,HACKING,README*,STATUS,TESTING,TODO}
+
+ dobashcompletion ../contrib/zfs_completion.bash ${PN}
}