summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/efsd/efsd-0.0.1.20030220-r1.ebuild')
-rw-r--r--sys-fs/efsd/efsd-0.0.1.20030220-r1.ebuild44
1 files changed, 0 insertions, 44 deletions
diff --git a/sys-fs/efsd/efsd-0.0.1.20030220-r1.ebuild b/sys-fs/efsd/efsd-0.0.1.20030220-r1.ebuild
deleted file mode 100644
index 308dd6f32c3e..000000000000
--- a/sys-fs/efsd/efsd-0.0.1.20030220-r1.ebuild
+++ /dev/null
@@ -1,44 +0,0 @@
-# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/efsd/efsd-0.0.1.20030220-r1.ebuild,v 1.1 2003/09/15 17:46:24 seemant Exp $
-
-inherit flag-o-matic
-
-S=${WORKDIR}/${PN}
-DESCRIPTION="daemon that provides commonly needed file system functionality to clients"
-HOMEPAGE="http://www.enlightenment.org/pages/efsd.html"
-SRC_URI="mirror://gentoo/${P}.tar.bz2"
-
-SLOT="0"
-LICENSE="as-is"
-KEYWORDS="~x86 ~amd64 ~ppc ~sparc ~alpha ~mips ~hppa ~arm"
-
-DEPEND="dev-lang/perl"
-
-RDEPEND="${DEPEND}
- app-admin/fam-oss
- >=dev-libs/libxml2-2.3.10"
-# See the other ebuild for comment
-# >=dev-db/edb-1.0.3.2003*
-
-pkg_setup() {
- # the stupid gettextize script prevents non-interactive mode, so we hax it
- cp `which gettextize` ${T} || die "could not copy gettextize"
- cp ${T}/gettextize ${T}/gettextize.old
- sed -e 's:read dummy < /dev/tty::' ${T}/gettextize.old > ${T}/gettextize
-}
-
-src_compile() {
- env PATH="${T}:${PATH}" WANT_AUTOCONF_2_5=1 NOCONFIGURE=yes ./autogen.sh || die
- use alpha && append-flags -fPIC
- econf --with-gnu-ld || die
- emake || die
-}
-
-src_install() {
- make install DESTDIR=${D} || die
- dodoc AUTHORS ChangeLog NEWS README TODO
- dohtml -r doc
- docinto example
- doins example/*
-}