summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/netkit-base/netkit-base-0.17-r1.ebuild')
-rw-r--r--sys-apps/netkit-base/netkit-base-0.17-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-apps/netkit-base/netkit-base-0.17-r1.ebuild b/sys-apps/netkit-base/netkit-base-0.17-r1.ebuild
index bde6db3b8cb4..7b383dcaa61e 100644
--- a/sys-apps/netkit-base/netkit-base-0.17-r1.ebuild
+++ b/sys-apps/netkit-base/netkit-base-0.17-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/netkit-base/netkit-base-0.17-r1.ebuild,v 1.2 2000/08/16 04:38:28 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/netkit-base/netkit-base-0.17-r1.ebuild,v 1.3 2000/09/15 20:09:21 drobbins Exp $
P=netkit-base-0.17
A=${P}.tar.gz
@@ -10,13 +10,13 @@ DESCRIPTION="Standard linux net thingees -- inetd, ping"
SRC_URI="ftp://ftp.uk.linux.org/pub/linux/Networking/netkit/${A}"
src_compile() {
- make
+ try make
}
src_unpack() {
unpack ${A}
cd ${S}
- ./configure
+ try ./configure
mv MCONFIG MCONFIG.orig
sed -e "s/-pipe -O2/${CFLAGS}/" MCONFIG.orig > MCONFIG
}