summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-ftp/twoftpd/twoftpd-1.21-r1.ebuild')
-rw-r--r--net-ftp/twoftpd/twoftpd-1.21-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/net-ftp/twoftpd/twoftpd-1.21-r1.ebuild b/net-ftp/twoftpd/twoftpd-1.21-r1.ebuild
index e468313c09d9..5f5bdf55fc55 100644
--- a/net-ftp/twoftpd/twoftpd-1.21-r1.ebuild
+++ b/net-ftp/twoftpd/twoftpd-1.21-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-ftp/twoftpd/twoftpd-1.21-r1.ebuild,v 1.2 2009/09/23 18:37:33 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-ftp/twoftpd/twoftpd-1.21-r1.ebuild,v 1.3 2010/02/12 09:46:37 bangert Exp $
inherit eutils toolchain-funcs
@@ -29,7 +29,7 @@ src_compile() {
echo "/usr/sbin" > conf-bin
echo "/usr/share/man" > conf-man
echo "$(tc-getCC) ${CFLAGS} -I/usr/include/bglibs" > conf-cc
- echo "$(tc-getCC) -s -L/usr/lib/bglibs" > conf-ld
+ echo "$(tc-getCC) -L/usr/lib/bglibs" > conf-ld
emake || die "make failed"
}