summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-video/mplayer/mplayer-1.0_pre4-r4.ebuild')
-rw-r--r--media-video/mplayer/mplayer-1.0_pre4-r4.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/media-video/mplayer/mplayer-1.0_pre4-r4.ebuild b/media-video/mplayer/mplayer-1.0_pre4-r4.ebuild
index 21f666e445cf..7593607a5fec 100644
--- a/media-video/mplayer/mplayer-1.0_pre4-r4.ebuild
+++ b/media-video/mplayer/mplayer-1.0_pre4-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/mplayer/mplayer-1.0_pre4-r4.ebuild,v 1.14 2004/06/25 00:46:20 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/mplayer/mplayer-1.0_pre4-r4.ebuild,v 1.15 2004/06/29 10:03:52 ferringb Exp $
inherit eutils flag-o-matic kmod
@@ -109,13 +109,13 @@ src_unpack() {
# Fix head/tail call for new coreutils
epatch ${FILESDIR}/${PN}-0.90-coreutils-fixup.patch
- # Fix mencoder segfaulting with bad arguments
- # Already fixed by upstream
- # epatch ${FILESDIR}/mencoder-segfault.patch
+ #bug #49669, horrid syntax errors in help/help_mp-ro.h
+ epatch ${FILESDIR}/help_mp-ro.h.patch
# GCC 3.4 fixes
epatch ${FILESDIR}/${P}-alsa-gcc34.patch
epatch ${FILESDIR}/${P}-altivec-gcc34.patch
+ epatch ${FILESDIR}/${P}-gcc3.4-mtune.patch
# fixes for mga driver with kernel 2.6
if use matrox; then
get_kernel_info