summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/esound/esound-0.2.29.ebuild')
-rw-r--r--media-sound/esound/esound-0.2.29.ebuild47
1 files changed, 0 insertions, 47 deletions
diff --git a/media-sound/esound/esound-0.2.29.ebuild b/media-sound/esound/esound-0.2.29.ebuild
deleted file mode 100644
index cb8397d7c5ec..000000000000
--- a/media-sound/esound/esound-0.2.29.ebuild
+++ /dev/null
@@ -1,47 +0,0 @@
-# Copyright 1999-2004 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/esound/esound-0.2.29.ebuild,v 1.13 2004/03/01 05:37:13 eradicator Exp $
-
-IUSE="tcpd alsa"
-
-inherit libtool gnome.org
-
-S=${WORKDIR}/${P}
-DESCRIPTION="The Enlightened Sound Daemon"
-
-HOMEPAGE="http://www.tux.org/~ricdude/EsounD.html"
-SLOT="0"
-LICENSE="GPL-2"
-KEYWORDS="x86 sparc ppc alpha hppa amd64"
-
-DEPEND=" >=media-libs/audiofile-0.1.9
- alsa? ( >=media-libs/alsa-lib-0.5.9 )
- tcpd? ( >=sys-apps/tcp-wrappers-7.6-r2 )"
-
-src_compile() {
- elibtoolize
-
- local myconf=""
- use tcpd && myconf="${myconf} --with-libwrap" \
- || myconf="${myconf} --without-libwrap"
-
- use alsa && myconf="${myconf} --enable-alsa" \
- || myconf="${myconf} --enable-alsa=no"
-
- econf \
- --sysconfdir=/etc/esd \
- ${myconf} || die
-
- make || die
-}
-
-src_install() {
- einstall \
- sysconfdir=${D}/etc/esd \
- || die
-
- dodoc AUTHORS COPYING* ChangeLog README TODO NEWS TIPS
- dodoc docs/esound.ps
-
- dohtml -r docs/html
-}