summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/superkaramba/superkaramba-4.12.5.ebuild')
-rw-r--r--kde-base/superkaramba/superkaramba-4.12.5.ebuild42
1 files changed, 0 insertions, 42 deletions
diff --git a/kde-base/superkaramba/superkaramba-4.12.5.ebuild b/kde-base/superkaramba/superkaramba-4.12.5.ebuild
deleted file mode 100644
index 3e196b751850..000000000000
--- a/kde-base/superkaramba/superkaramba-4.12.5.ebuild
+++ /dev/null
@@ -1,42 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/superkaramba/superkaramba-4.12.5.ebuild,v 1.6 2014/08/05 18:17:11 mrueg Exp $
-
-EAPI=5
-
-PYTHON_COMPAT=( python{2_6,2_7} )
-inherit python-single-r1 kde4-base
-
-DESCRIPTION="A tool to create interactive applets for the KDE desktop"
-HOMEPAGE="http://www.kde.org/applications/utilities/superkaramba
-http://utils.kde.org/projects/superkaramba"
-KEYWORDS=" amd64 ~arm ppc ppc64 x86 ~amd64-linux ~x86-linux"
-IUSE="debug python"
-
-REQUIRED_USE="python? ( ${PYTHON_REQUIRED_USE} )"
-
-DEPEND="
- media-libs/qimageblitz
- x11-libs/libX11
- x11-libs/libXrender
- python? (
- ${PYTHON_DEPS}
- $(add_kdebase_dep pykde4 "${PYTHON_USEDEP}")
- )
-"
-RDEPEND="${DEPEND}
- python? ( $(add_kdebase_dep krosspython "${PYTHON_USEDEP}") )
-"
-
-pkg_setup() {
- python-single-r1_pkg_setup
- kde4-base_pkg_setup
-}
-
-src_configure() {
- local mycmakeargs=(
- $(cmake-utils_use_with python PythonLibs)
- )
-
- kde4-base_src_configure
-}