summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-base/bonobo-activation/bonobo-activation-1.0.2.ebuild')
-rw-r--r--gnome-base/bonobo-activation/bonobo-activation-1.0.2.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/gnome-base/bonobo-activation/bonobo-activation-1.0.2.ebuild b/gnome-base/bonobo-activation/bonobo-activation-1.0.2.ebuild
new file mode 100644
index 000000000000..2b68613cc056
--- /dev/null
+++ b/gnome-base/bonobo-activation/bonobo-activation-1.0.2.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/bonobo-activation/bonobo-activation-1.0.2.ebuild,v 1.1 2002/06/22 03:59:25 spider Exp $
+
+inherit gnome2
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Gnome2 replacement for OAF"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/pre-gnome2/sources/${PN}/${P}.tar.bz2"
+HOMEPAGE="http://www.gnome.org/"
+LICENSE="GPL-2 LGPL-2.1"
+SLOT="0"
+
+RDEPEND=">=dev-libs/glib-2.0.4
+ >=dev-libs/libxml2-2.4.20
+ >=dev-libs/popt-1.6.3
+ >=gnome-base/ORBit2-2.4.0"
+
+DEPEND="${RDEPEND}
+ >=dev-util/pkgconfig-0.12.0
+ doc? ( >=dev-util/gtk-doc-0.9-r2
+ >=app-text/openjade-1.3 )"
+
+LIBTOOL_FIX="1"
+
+DOCS="AUTHORS ABOUT-NLS COPYING* ChangeLog README* INSTALL NEWS TODO docs/* api-docs/*"
+
+src_compile() {
+ gnome2_src_compile --enable-bonobo-activation-debug
+}
+