summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-puzzle/hoh-bin/hoh-bin-1.0.ebuild')
-rw-r--r--games-puzzle/hoh-bin/hoh-bin-1.0.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/games-puzzle/hoh-bin/hoh-bin-1.0.ebuild b/games-puzzle/hoh-bin/hoh-bin-1.0.ebuild
index 4350b1d8894a..5032ae9f0864 100644
--- a/games-puzzle/hoh-bin/hoh-bin-1.0.ebuild
+++ b/games-puzzle/hoh-bin/hoh-bin-1.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2004 Gentoo Foundation
+# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-puzzle/hoh-bin/hoh-bin-1.0.ebuild,v 1.3 2004/06/24 23:06:17 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-puzzle/hoh-bin/hoh-bin-1.0.ebuild,v 1.4 2005/08/23 19:05:33 wolf31o2 Exp $
inherit games
@@ -32,7 +32,7 @@ src_install() {
dogamesbin "${T}/hoh" || die "dogames bin failed"
dodir "${DATADIR}" "${DOCDIR}" || die "dodir failed"
- cp -af data/* "${D}/${DATADIR}/" || die "cp failed (data)"
- cp -af docs/* "${D}/${DOCDIR}/" || die "cp failed (docs)"
+ cp -dpRf data/* "${D}/${DATADIR}/" || die "cp failed (data)"
+ cp -dpRf docs/* "${D}/${DOCDIR}/" || die "cp failed (docs)"
prepgamesdirs
}