summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-misc/groach/groach-0.4.0.ebuild')
-rw-r--r--games-misc/groach/groach-0.4.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/games-misc/groach/groach-0.4.0.ebuild b/games-misc/groach/groach-0.4.0.ebuild
new file mode 100644
index 000000000000..75c6bb7334cf
--- /dev/null
+++ b/games-misc/groach/groach-0.4.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-misc/groach/groach-0.4.0.ebuild,v 1.1 2003/09/10 18:14:05 vapier Exp $
+
+DESCRIPTION="all-time best the xroach returns to GNOME"
+HOMEPAGE="http://home.catv.ne.jp/pp/ginoue/software/groach/"
+SRC_URI="http://home.catv.ne.jp/pp/ginoue/software/groach/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+IUSE="nls"
+
+DEPEND="=x11-libs/gtk+-1.2*
+ >=gnome-base/gnome-libs-1.0.0
+ nls? ( sys-devel/gettext )"
+
+src_compile() {
+ econf `use_enable nls` || die
+ emake || die
+}
+
+src_install() {
+ einstall || die
+ dodoc ABOUT-NLS AUTHORS ChangeLog INSTALL NEWS README TODO || die
+}