summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/wsgiintercept/wsgiintercept-0.6.1.ebuild')
-rw-r--r--dev-python/wsgiintercept/wsgiintercept-0.6.1.ebuild38
1 files changed, 0 insertions, 38 deletions
diff --git a/dev-python/wsgiintercept/wsgiintercept-0.6.1.ebuild b/dev-python/wsgiintercept/wsgiintercept-0.6.1.ebuild
deleted file mode 100644
index e5a200d9f5a1..000000000000
--- a/dev-python/wsgiintercept/wsgiintercept-0.6.1.ebuild
+++ /dev/null
@@ -1,38 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wsgiintercept/wsgiintercept-0.6.1.ebuild,v 1.1 2014/02/03 12:41:58 jlec Exp $
-
-EAPI=5
-
-PYTHON_COMPAT=( python{2_6,2_7,3_3} )
-
-inherit distutils-r1
-
-MY_PN="wsgi_intercept"
-MY_P="${MY_PN}-${PV}"
-
-DESCRIPTION="WSGI application in place of a real URI for testing"
-HOMEPAGE="https://pypi.python.org/pypi/wsgi_intercept https://github.com/cdent/python3-wsgi-intercept"
-SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-SLOT="0"
-LICENSE="MIT"
-KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
-IUSE="test"
-
-RDEPEND=""
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- dev-python/httplib2[${PYTHON_USEDEP}]
- >=dev-python/pytest-2.4[${PYTHON_USEDEP}]
- >=dev-python/requests-2[${PYTHON_USEDEP}]
- )"
-
-S="${WORKDIR}/${MY_P}"
-
-PATCHES=( "${FILESDIR}/0.6.0-fix-tests.patch" )
-
-python_test() {
- py.test || die
-}