summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/sphinxcontrib-googleanalytics/sphinxcontrib-googleanalytics-0.1-r1.ebuild')
-rw-r--r--dev-python/sphinxcontrib-googleanalytics/sphinxcontrib-googleanalytics-0.1-r1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/sphinxcontrib-googleanalytics/sphinxcontrib-googleanalytics-0.1-r1.ebuild b/dev-python/sphinxcontrib-googleanalytics/sphinxcontrib-googleanalytics-0.1-r1.ebuild
new file mode 100644
index 000000000000..ec046d226322
--- /dev/null
+++ b/dev-python/sphinxcontrib-googleanalytics/sphinxcontrib-googleanalytics-0.1-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinxcontrib-googleanalytics/sphinxcontrib-googleanalytics-0.1-r1.ebuild,v 1.1 2014/12/30 12:57:16 idella4 Exp $
+
+EAPI=5
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="Sphinx extension googleanalytics"
+HOMEPAGE="http://bitbucket.org/birkenfeld/sphinx-contrib"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD-2"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND=">=dev-python/sphinx-0.6[${PYTHON_USEDEP}]"
+
+PATCHES=( "${FILESDIR}/setup.py.utf-8.patch" )