summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Apache-AuthTicket/Apache-AuthTicket-0.900.0.ebuild')
-rw-r--r--dev-perl/Apache-AuthTicket/Apache-AuthTicket-0.900.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Apache-AuthTicket/Apache-AuthTicket-0.900.0.ebuild b/dev-perl/Apache-AuthTicket/Apache-AuthTicket-0.900.0.ebuild
new file mode 100644
index 000000000000..cab8f253832e
--- /dev/null
+++ b/dev-perl/Apache-AuthTicket/Apache-AuthTicket-0.900.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-AuthTicket/Apache-AuthTicket-0.900.0.ebuild,v 1.1 2011/09/01 13:49:32 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=MSCHOUT
+MODULE_VERSION=0.90
+inherit perl-module
+
+DESCRIPTION="Cookie based access module."
+
+LICENSE="|| ( Artistic-2 GPL-1 GPL-2 GPL-3 )" # GPL-1+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=dev-perl/Apache-AuthCookie-3.0
+ dev-perl/DBI
+ virtual/perl-Digest-MD5
+ dev-perl/SQL-Abstract"
+DEPEND="${RDEPEND}"
+
+SRC_TEST="do"