summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Algorithm-C3/Algorithm-C3-0.08.ebuild')
-rw-r--r--dev-perl/Algorithm-C3/Algorithm-C3-0.08.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Algorithm-C3/Algorithm-C3-0.08.ebuild b/dev-perl/Algorithm-C3/Algorithm-C3-0.08.ebuild
new file mode 100644
index 000000000000..b4b274661728
--- /dev/null
+++ b/dev-perl/Algorithm-C3/Algorithm-C3-0.08.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Algorithm-C3/Algorithm-C3-0.08.ebuild,v 1.1 2009/05/28 11:26:38 tove Exp $
+
+EAPI=2
+
+MODULE_AUTHOR=FLORA
+inherit perl-module
+
+DESCRIPTION="A module for merging hierarchies using the C3 algorithm"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ virtual/perl-Module-Build
+ test? ( dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage )"
+
+SRC_TEST=do