summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/http-fetcher/http-fetcher-1.1.0.ebuild')
-rw-r--r--dev-libs/http-fetcher/http-fetcher-1.1.0.ebuild11
1 files changed, 9 insertions, 2 deletions
diff --git a/dev-libs/http-fetcher/http-fetcher-1.1.0.ebuild b/dev-libs/http-fetcher/http-fetcher-1.1.0.ebuild
index aa1a0cf464b0..1627f6298cb9 100644
--- a/dev-libs/http-fetcher/http-fetcher-1.1.0.ebuild
+++ b/dev-libs/http-fetcher/http-fetcher-1.1.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/http-fetcher/http-fetcher-1.1.0.ebuild,v 1.7 2009/01/14 03:21:16 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/http-fetcher/http-fetcher-1.1.0.ebuild,v 1.8 2010/01/19 11:08:27 cla Exp $
MY_P="${P/-/_}"
S="${WORKDIR}/${MY_P}"
@@ -13,6 +13,13 @@ SLOT="0"
KEYWORDS="alpha amd64 ppc x86"
IUSE="debug"
+src_unpack() {
+ unpack ${A}
+ cd "${S}"
+ sed -r '/AC_DEFUN/s/(AC_PATH_HFETCHER)/[\1]/' -i \
+ http-fetcher.m4
+}
+
src_compile() {
econf \
--disable-strict \