summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/python/python-2.4.1.ebuild')
-rw-r--r--dev-lang/python/python-2.4.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-lang/python/python-2.4.1.ebuild b/dev-lang/python/python-2.4.1.ebuild
index 61e77447c9c3..01f6b2c06cb9 100644
--- a/dev-lang/python/python-2.4.1.ebuild
+++ b/dev-lang/python/python-2.4.1.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.4.1.ebuild,v 1.6 2005/05/28 00:30:08 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.4.1.ebuild,v 1.7 2005/05/28 00:55:06 kloeri Exp $
# NOTE about python-portage interactions :
# - Do not add a pkg_setup() check for a certain version of portage
# in dev-lang/python. It _WILL_ stop people installing from
# Gentoo 1.4 images.
-inherit eutils flag-o-matic python multilib
+inherit eutils flag-o-matic python multilib versionator
# we need this so that we don't depends on python.eclass
PYVER_MAJOR=$(get_major_version)