summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-haskell/mmap/mmap-0.5.7.ebuild')
-rw-r--r--dev-haskell/mmap/mmap-0.5.7.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-haskell/mmap/mmap-0.5.7.ebuild b/dev-haskell/mmap/mmap-0.5.7.ebuild
index e73ce41aba97..4cf15058d785 100644
--- a/dev-haskell/mmap/mmap-0.5.7.ebuild
+++ b/dev-haskell/mmap/mmap-0.5.7.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-haskell/mmap/mmap-0.5.7.ebuild,v 1.7 2012/03/17 20:49:11 slyfox Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-haskell/mmap/mmap-0.5.7.ebuild,v 1.8 2012/04/14 09:07:38 gienah Exp $
# ebuild generated by hackport 0.2.9
-EAPI="3"
+EAPI=4
-CABAL_FEATURES="lib profile haddock hscolour"
+CABAL_FEATURES="bin lib profile haddock hoogle hscolour"
inherit haskell-cabal
DESCRIPTION="Memory mapped files for POSIX and Windows"
@@ -23,7 +23,7 @@ RESTRICT="test" # the test suit isn't included in this release! :(
RDEPEND=">=dev-lang/ghc-6.8.2"
DEPEND="${RDEPEND}
>=dev-haskell/cabal-1.2"
-# test? ( dev-haskell/hunit )" # pcheck dislikes useless depends
+# test? ( dev-haskell/hunit[profile?] )" # pcheck dislikes useless depends
src_configure() {
cabal_src_configure # $(cabal_flag test mmaptest)