summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-games/crystalspace/crystalspace-1.2.1.ebuild')
-rw-r--r--dev-games/crystalspace/crystalspace-1.2.1.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/dev-games/crystalspace/crystalspace-1.2.1.ebuild b/dev-games/crystalspace/crystalspace-1.2.1.ebuild
index db1915ae5213..833602b5f327 100644
--- a/dev-games/crystalspace/crystalspace-1.2.1.ebuild
+++ b/dev-games/crystalspace/crystalspace-1.2.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-games/crystalspace/crystalspace-1.2.1.ebuild,v 1.1 2009/07/10 21:14:49 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-games/crystalspace/crystalspace-1.2.1.ebuild,v 1.2 2010/02/22 12:40:28 tupone Exp $
EAPI=2
inherit flag-o-matic multilib wxwidgets
@@ -14,7 +14,7 @@ LICENSE="LGPL-2.1"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="3ds alsa cal3d cegui cg doc javascript jpeg mng ode png python
-sdl truetype vorbis wxwindows"
+sdl truetype vorbis wxwidgets"
RDEPEND="virtual/opengl
virtual/glu
@@ -29,7 +29,7 @@ RDEPEND="virtual/opengl
alsa? ( media-libs/alsa-lib )
mng? ( media-libs/libmng )
png? ( media-libs/libpng )
- wxwindows? ( x11-libs/pango
+ wxwidgets? ( x11-libs/pango
=x11-libs/wxGTK-2.6* )
javascript? ( dev-lang/spidermonkey )
cegui? ( >=dev-games/cegui-0.5.0 )
@@ -54,7 +54,7 @@ src_prepare() {
}
src_configure() {
- if useq wxwindows; then
+ if useq wxwidgets; then
WX_GTK_VER=2.6
need-wxwidgets gtk2
fi
@@ -83,7 +83,7 @@ src_configure() {
$(use_with truetype freetype2) \
$(use_with cal3d) \
$(use_with sdl) \
- $(use_with wxwindows wx) \
+ $(use_with wxwidgets wx) \
$(use_with cegui CEGUI) \
$(use_with cg Cg) \
$(use_with javascript js) \