summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-cpp/gtkmm/gtkmm-2.12.7.ebuild')
-rw-r--r--dev-cpp/gtkmm/gtkmm-2.12.7.ebuild12
1 files changed, 10 insertions, 2 deletions
diff --git a/dev-cpp/gtkmm/gtkmm-2.12.7.ebuild b/dev-cpp/gtkmm/gtkmm-2.12.7.ebuild
index 2c80cc6e1288..b55172a35f93 100644
--- a/dev-cpp/gtkmm/gtkmm-2.12.7.ebuild
+++ b/dev-cpp/gtkmm/gtkmm-2.12.7.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2008 Gentoo Foundation
+# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/gtkmm/gtkmm-2.12.7.ebuild,v 1.9 2008/09/30 17:23:30 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/gtkmm/gtkmm-2.12.7.ebuild,v 1.10 2009/03/11 19:34:01 dang Exp $
inherit gnome2 eutils
@@ -42,3 +42,11 @@ src_unpack() {
sed -i 's/^\(SUBDIRS =.*\)tests\(.*\)$/\1\2/' Makefile.in || die "sed failed"
fi
}
+
+pkg_postinst() {
+ gnome2_pkg_postinst
+ ewarn "If you've changed the accessability USE flag on gtkmm, you've"
+ ewarn "silently broken ABI. You will have to re-emerge everything that"
+ ewarn "depends on gtkmm. You can find those packages with either"
+ ewarn "equery d or qdepends -Q"
+}