summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/foldutil/foldutil-2.0.ebuild')
-rw-r--r--app-vim/foldutil/foldutil-2.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/app-vim/foldutil/foldutil-2.0.ebuild b/app-vim/foldutil/foldutil-2.0.ebuild
new file mode 100644
index 000000000000..aae0ac43e313
--- /dev/null
+++ b/app-vim/foldutil/foldutil-2.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-vim/foldutil/foldutil-2.0.ebuild,v 1.1 2005/05/22 10:02:34 ciaranm Exp $
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: fold creation utility"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=158"
+LICENSE="GPL-2"
+KEYWORDS="~alpha ~ia64 ~mips ~ppc ~sparc ~x86"
+IUSE=""
+
+RDEPEND="
+ >=app-vim/multvals-3.10
+ >=app-vim/genutils-1.18"
+
+VIM_PLUGIN_HELPTEXT=\
+"This plugin provides a number of commands for working with folds:
+\ :FoldNonMatching [pattern] [context]
+\ :FoldShowLines {lines} [context]
+\ :FoldEndFolding"