summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-pda/synce-serial/synce-serial-0.4.ebuild')
-rw-r--r--app-pda/synce-serial/synce-serial-0.4.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-pda/synce-serial/synce-serial-0.4.ebuild b/app-pda/synce-serial/synce-serial-0.4.ebuild
new file mode 100644
index 000000000000..f518ab43eb56
--- /dev/null
+++ b/app-pda/synce-serial/synce-serial-0.4.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-serial/synce-serial-0.4.ebuild,v 1.1 2002/11/28 10:10:51 zwelch Exp $
+
+DESCRIPTION="Synchronize Windows CE devices with computers running GNU/Linux, like MS ActiveSync."
+HOMEPAGE="http://sourceforge.net/projects/synce/"
+SRC_URI="http://belnet.dl.sourceforge.net/sourceforge/synce/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE="gnome"
+DEPEND="virtual/glibc"
+
+src_compile() {
+ econf || die
+ emake || die
+}
+
+src_install() {
+ make DESTDIR="${D%/}" install || die
+}
+