summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/screenfetch/screenfetch-2.5.0.ebuild')
-rw-r--r--app-misc/screenfetch/screenfetch-2.5.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-misc/screenfetch/screenfetch-2.5.0.ebuild b/app-misc/screenfetch/screenfetch-2.5.0.ebuild
new file mode 100644
index 000000000000..3eb73a2d361f
--- /dev/null
+++ b/app-misc/screenfetch/screenfetch-2.5.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/screenfetch/screenfetch-2.5.0.ebuild,v 1.1 2012/08/17 18:06:19 hwoarang Exp $
+
+EAPI=4
+
+MY_PN="${PN/f/F}"
+DESCRIPTION="A Bash Screenshot Information Tool"
+HOMEPAGE="https://github.com/KittyKatt/screenFetch"
+SRC_URI="http://github.com/KittyKatt/${MY_PN}/zipball/v${PV} -> ${P}.zip"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="app-arch/unzip"
+RDEPEND="media-gfx/scrot
+ x11-apps/xdpyinfo"
+
+S="${WORKDIR}"/KittyKatt-${MY_PN}-23889f8
+
+src_install() {
+ dobin ${PN}-dev
+ # also known as screenfetch
+ dosym ${PN}-dev /usr/bin/${PN}
+ dodoc CHANGELOG README.mkdn TODO
+}