summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/gxemul/gxemul-0.4.2.ebuild')
-rw-r--r--app-emulation/gxemul/gxemul-0.4.2.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/app-emulation/gxemul/gxemul-0.4.2.ebuild b/app-emulation/gxemul/gxemul-0.4.2.ebuild
index 9cc45ac26c90..40af2302004c 100644
--- a/app-emulation/gxemul/gxemul-0.4.2.ebuild
+++ b/app-emulation/gxemul/gxemul-0.4.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/gxemul/gxemul-0.4.2.ebuild,v 1.1 2006/10/20 20:05:11 drizzt Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/gxemul/gxemul-0.4.2.ebuild,v 1.2 2006/10/24 10:14:00 drizzt Exp $
inherit eutils
@@ -13,14 +13,14 @@ SLOT="0"
KEYWORDS="~amd64 ~mips ~sparc ~x86 ~ppc"
IUSE="X"
-RDEPEND="|| ( ( x11-libs/libX11
+RDEPEND="X? ( || ( ( x11-libs/libX11
x11-libs/libXaw
x11-libs/libXdmcp
)
- virtual/x11 )"
+ virtual/x11 ) )"
DEPEND="${RDEPEND}
- || ( x11-proto/xproto virtual/x11 )"
+ X? ( || ( x11-proto/xproto virtual/x11 ) )"
src_compile() {
local myconf=""