summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-dicts/ispell-de/ispell-de-20011124.ebuild')
-rw-r--r--app-dicts/ispell-de/ispell-de-20011124.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/app-dicts/ispell-de/ispell-de-20011124.ebuild b/app-dicts/ispell-de/ispell-de-20011124.ebuild
new file mode 100644
index 000000000000..76e8fcb1006a
--- /dev/null
+++ b/app-dicts/ispell-de/ispell-de-20011124.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-dicts/ispell-de/ispell-de-20011124.ebuild,v 1.1 2002/12/03 07:15:39 seemant Exp $
+
+MY_P=igerman98-${PV}
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="German and Swiss dictionaries for ispell"
+SRC_URI="http://lisa.goe.net/~bjacke/igerman98/dict/${MY_P}.tar.bz2"
+HOMEPAGE="http://lisa.goe.net/~bjacke/igerman98/dict"
+
+KEYWORDS="x86"
+LICENSE="GPL-2"
+SLOT="0"
+
+DEPEND="app-text/ispell"
+
+src_compile() {
+
+ make || die
+
+ make \
+ german.hash swiss || die
+
+}
+
+src_install () {
+
+ make \
+ DESTDIR=${D} \
+ install swiss-install || die
+
+ insinto /usr/lib/ispell
+ doins german.aff german.hash
+
+ dodoc Documentation/*
+
+}