summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-tcltk/tclx/ChangeLog6
-rw-r--r--dev-tcltk/tclx/tclx-8.3-r1.ebuild8
-rw-r--r--dev-tcltk/tclx/tclx-8.3.ebuild8
-rw-r--r--dev-tex/latex2html/ChangeLog6
-rw-r--r--dev-tex/latex2html/latex2html-2002.1.ebuild6
-rw-r--r--dev-tex/latex2html/latex2html-2002.2.ebuild4
-rw-r--r--dev-util/cvsd/ChangeLog6
-rw-r--r--dev-util/cvsd/cvsd-1.0.1.ebuild4
-rw-r--r--dev-util/cvsd/cvsd-1.0.2.ebuild4
-rw-r--r--dev-util/cvsgraph/ChangeLog6
-rw-r--r--dev-util/cvsgraph/cvsgraph-1.3.0.ebuild4
-rw-r--r--dev-util/cvsgraph/cvsgraph-1.4.0.ebuild4
-rw-r--r--dev-util/filepp/ChangeLog5
-rw-r--r--dev-util/filepp/filepp-1.6.0.ebuild4
14 files changed, 47 insertions, 28 deletions
diff --git a/dev-tcltk/tclx/ChangeLog b/dev-tcltk/tclx/ChangeLog
index 6db7b82b5ebe..5b95c726e76f 100644
--- a/dev-tcltk/tclx/ChangeLog
+++ b/dev-tcltk/tclx/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-tcltk/tclx
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/tclx/ChangeLog,v 1.11 2004/04/14 11:32:38 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/tclx/ChangeLog,v 1.12 2004/04/26 01:42:31 agriffis Exp $
+
+ 25 Apr 2004; Aron Griffis <agriffis@gentoo.org> tclx-8.3-r1.ebuild,
+ tclx-8.3.ebuild:
+ Add die following econf for bug 48950
14 Apr 2004; Daniel Ahlberg <aliz@gentoo.org> tclx-8.3-r1.ebuild,
tclx-8.3.ebuild:
diff --git a/dev-tcltk/tclx/tclx-8.3-r1.ebuild b/dev-tcltk/tclx/tclx-8.3-r1.ebuild
index 27f9396bb09e..59032c2b60e6 100644
--- a/dev-tcltk/tclx/tclx-8.3-r1.ebuild
+++ b/dev-tcltk/tclx/tclx-8.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/tclx/tclx-8.3-r1.ebuild,v 1.8 2004/04/14 11:32:38 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/tclx/tclx-8.3-r1.ebuild,v 1.9 2004/04/26 01:42:31 agriffis Exp $
inherit flag-o-matic eutils
@@ -45,7 +45,7 @@ src_unpack() {
src_compile() {
# we have to configure and build tcl before we can do tclx
cd ${WORKDIR}/tcl8.4.2/unix
- econf
+ econf || die "econf failed"
emake CFLAGS="${CFLAGS}" || die "emake in tcl/unix failed"
local myconf="--with-tcl=${WORKDIR}/tcl8.4.2/unix --enable-shared"
@@ -53,7 +53,7 @@ src_compile() {
if [ `use X` ] ; then
# configure and build tk
cd ${WORKDIR}/tk8.4.2/unix
- econf
+ econf || die "econf failed"
emake CFLAGS="${CFLAGS}" || die
myconf="${myconf} --with-tk=${WORKDIR}/tk8.4.2/unix"
else
@@ -62,7 +62,7 @@ src_compile() {
# configure and build tclx
cd ${S}/unix
- econf ${myconf}
+ econf ${myconf} || die "econf failed"
make CFLAGS="${CFLAGS}" || die
}
diff --git a/dev-tcltk/tclx/tclx-8.3.ebuild b/dev-tcltk/tclx/tclx-8.3.ebuild
index 46a88e2df7a3..225648e58f47 100644
--- a/dev-tcltk/tclx/tclx-8.3.ebuild
+++ b/dev-tcltk/tclx/tclx-8.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/tclx/tclx-8.3.ebuild,v 1.11 2004/04/14 11:32:38 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/tclx/tclx-8.3.ebuild,v 1.12 2004/04/26 01:42:31 agriffis Exp $
inherit flag-o-matic eutils
@@ -33,7 +33,7 @@ src_unpack() {
src_compile() {
# we have to configure and build tcl before we can do tclx
cd ${WORKDIR}/tcl8.3.3/unix
- econf
+ econf || die "econf failed"
emake CFLAGS="${CFLAGS}" || die "emake in tcl/unix failed"
local myconf="--with-tcl=${WORKDIR}/tcl8.3.3/unix --enable-shared"
@@ -41,7 +41,7 @@ src_compile() {
if [ `use X` ] ; then
# configure and build tk
cd ${WORKDIR}/tk8.3.3/unix
- econf
+ econf || die "econf failed"
emake CFLAGS="${CFLAGS}" || die
myconf="${myconf} --with-tk=${WORKDIR}/tk8.3.3/unix"
else
@@ -50,7 +50,7 @@ src_compile() {
# configure and build tclx
cd ${S}/unix
- econf ${myconf}
+ econf ${myconf} || die "econf failed"
make CFLAGS="${CFLAGS}" || die
}
diff --git a/dev-tex/latex2html/ChangeLog b/dev-tex/latex2html/ChangeLog
index 89f66a349842..015f11fa2656 100644
--- a/dev-tex/latex2html/ChangeLog
+++ b/dev-tex/latex2html/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-tex/latex2html
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-tex/latex2html/ChangeLog,v 1.9 2004/04/23 16:47:34 usata Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-tex/latex2html/ChangeLog,v 1.10 2004/04/26 01:43:47 agriffis Exp $
+
+ 25 Apr 2004; Aron Griffis <agriffis@gentoo.org> latex2html-2002.1.ebuild,
+ latex2html-2002.2.ebuild:
+ Add die following econf for bug 48950
*latex2html-2002.2.1_pre20040108 (24 Apr 2004)
diff --git a/dev-tex/latex2html/latex2html-2002.1.ebuild b/dev-tex/latex2html/latex2html-2002.1.ebuild
index 8cf37e30c3a1..5884897d9266 100644
--- a/dev-tex/latex2html/latex2html-2002.1.ebuild
+++ b/dev-tex/latex2html/latex2html-2002.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-tex/latex2html/latex2html-2002.1.ebuild,v 1.5 2003/12/09 17:30:36 lanius Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-tex/latex2html/latex2html-2002.1.ebuild,v 1.6 2004/04/26 01:43:47 agriffis Exp $
MY_P=${P/./-}
S=${WORKDIR}/${MY_P}
@@ -40,7 +40,7 @@ src_compile() {
--enable-paths \
--enable-wrapper"
- econf ${myconf}
+ econf ${myconf} || die "econf failed"
make || die
make check || die
}
diff --git a/dev-tex/latex2html/latex2html-2002.2.ebuild b/dev-tex/latex2html/latex2html-2002.2.ebuild
index 4fc2a356525b..39d908c71a2c 100644
--- a/dev-tex/latex2html/latex2html-2002.2.ebuild
+++ b/dev-tex/latex2html/latex2html-2002.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-tex/latex2html/latex2html-2002.2.ebuild,v 1.5 2004/02/09 08:24:49 absinthe Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-tex/latex2html/latex2html-2002.2.ebuild,v 1.6 2004/04/26 01:43:47 agriffis Exp $
MY_P=${P/./-}
S=${WORKDIR}/${MY_P}
@@ -39,7 +39,7 @@ src_compile() {
--enable-paths \
--enable-wrapper"
- econf ${myconf}
+ econf ${myconf} || die "econf failed"
make || die
make check || die
}
diff --git a/dev-util/cvsd/ChangeLog b/dev-util/cvsd/ChangeLog
index 69ca1a4caff0..fcb5e511cbab 100644
--- a/dev-util/cvsd/ChangeLog
+++ b/dev-util/cvsd/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-util/cvsd
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/cvsd/ChangeLog,v 1.7 2004/04/25 15:26:20 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/cvsd/ChangeLog,v 1.8 2004/04/26 01:44:23 agriffis Exp $
+
+ 25 Apr 2004; Aron Griffis <agriffis@gentoo.org> cvsd-1.0.1.ebuild,
+ cvsd-1.0.2.ebuild:
+ Add die following econf for bug 48950
25 Apr 2004; David Holm <dholm@gentoo.org> cvsd-1.0.2.ebuild:
Added to ~ppc.
diff --git a/dev-util/cvsd/cvsd-1.0.1.ebuild b/dev-util/cvsd/cvsd-1.0.1.ebuild
index 6069d26c66dc..d7f9a449951d 100644
--- a/dev-util/cvsd/cvsd-1.0.1.ebuild
+++ b/dev-util/cvsd/cvsd-1.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/cvsd/cvsd-1.0.1.ebuild,v 1.1 2004/03/15 18:18:04 max Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/cvsd/cvsd-1.0.1.ebuild,v 1.2 2004/04/26 01:44:23 agriffis Exp $
inherit eutils
@@ -23,7 +23,7 @@ src_compile() {
local myconf
myconf="${myconf} `use_with tcpd libwrap`"
- econf ${myconf}
+ econf ${myconf} || die "econf failed"
emake || die "compile problem"
}
diff --git a/dev-util/cvsd/cvsd-1.0.2.ebuild b/dev-util/cvsd/cvsd-1.0.2.ebuild
index 3de009bfc56f..0a4da3a675af 100644
--- a/dev-util/cvsd/cvsd-1.0.2.ebuild
+++ b/dev-util/cvsd/cvsd-1.0.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/cvsd/cvsd-1.0.2.ebuild,v 1.2 2004/04/25 15:26:20 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/cvsd/cvsd-1.0.2.ebuild,v 1.3 2004/04/26 01:44:23 agriffis Exp $
inherit eutils
@@ -23,7 +23,7 @@ src_compile() {
local myconf
myconf="${myconf} `use_with tcpd libwrap`"
- econf ${myconf}
+ econf ${myconf} || die "econf failed"
emake || die "compile problem"
}
diff --git a/dev-util/cvsgraph/ChangeLog b/dev-util/cvsgraph/ChangeLog
index 66999eafc4f4..6126dc89a15a 100644
--- a/dev-util/cvsgraph/ChangeLog
+++ b/dev-util/cvsgraph/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-util/cvsgraph
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/cvsgraph/ChangeLog,v 1.3 2004/03/13 01:41:42 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/cvsgraph/ChangeLog,v 1.4 2004/04/26 01:45:12 agriffis Exp $
+
+ 25 Apr 2004; Aron Griffis <agriffis@gentoo.org> cvsgraph-1.3.0.ebuild,
+ cvsgraph-1.4.0.ebuild:
+ Add die following econf for bug 48950
12 Mar 2004; Michael Sterrett <mr_bones_@gentoo.org> cvsgraph-1.3.0.ebuild,
cvsgraph-1.4.0.ebuild:
diff --git a/dev-util/cvsgraph/cvsgraph-1.3.0.ebuild b/dev-util/cvsgraph/cvsgraph-1.3.0.ebuild
index 9036ec0aa9c0..f5813e1d0ada 100644
--- a/dev-util/cvsgraph/cvsgraph-1.3.0.ebuild
+++ b/dev-util/cvsgraph/cvsgraph-1.3.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/cvsgraph/cvsgraph-1.3.0.ebuild,v 1.4 2004/03/13 01:41:42 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/cvsgraph/cvsgraph-1.3.0.ebuild,v 1.5 2004/04/26 01:45:12 agriffis Exp $
HOMEPAGE="http://www.akhphd.au.dk/~bertho/cvsgraph"
KEYWORDS="~x86 ~sparc ~ppc"
@@ -24,7 +24,7 @@ src_compile() {
myopts="`use_enable nls` `use_enable gif` `use_enable png` `use_enable jpeg` `use_enable truetype`"
- econf ${myopts}
+ econf ${myopts} || die "econf failed"
emake || die
}
diff --git a/dev-util/cvsgraph/cvsgraph-1.4.0.ebuild b/dev-util/cvsgraph/cvsgraph-1.4.0.ebuild
index 971b910f17e4..ab6df3b4781c 100644
--- a/dev-util/cvsgraph/cvsgraph-1.4.0.ebuild
+++ b/dev-util/cvsgraph/cvsgraph-1.4.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/cvsgraph/cvsgraph-1.4.0.ebuild,v 1.2 2004/03/13 01:41:42 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/cvsgraph/cvsgraph-1.4.0.ebuild,v 1.3 2004/04/26 01:45:12 agriffis Exp $
HOMEPAGE="http://www.akhphd.au.dk/~bertho/cvsgraph"
KEYWORDS="~x86 ~sparc ~ppc"
@@ -24,7 +24,7 @@ src_compile() {
myopts="`use_enable nls` `use_enable gif` `use_enable png` `use_enable jpeg` `use_enable truetype`"
- econf ${myopts}
+ econf ${myopts} || die "econf failed"
emake || die
}
diff --git a/dev-util/filepp/ChangeLog b/dev-util/filepp/ChangeLog
index 346c213811bc..024ead55efc1 100644
--- a/dev-util/filepp/ChangeLog
+++ b/dev-util/filepp/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-util/filepp
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/filepp/ChangeLog,v 1.3 2004/04/16 20:16:35 randy Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/filepp/ChangeLog,v 1.4 2004/04/26 01:45:50 agriffis Exp $
+
+ 25 Apr 2004; Aron Griffis <agriffis@gentoo.org> filepp-1.6.0.ebuild:
+ Add die following econf for bug 48950
16 Apr 2004; Michael McCabe <randy@gentoo.org> filepp-1.6.0.ebuild:
adding s390 keywords
diff --git a/dev-util/filepp/filepp-1.6.0.ebuild b/dev-util/filepp/filepp-1.6.0.ebuild
index 5f4fb4da6a9c..b9c78b8c4622 100644
--- a/dev-util/filepp/filepp-1.6.0.ebuild
+++ b/dev-util/filepp/filepp-1.6.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/filepp/filepp-1.6.0.ebuild,v 1.5 2004/04/16 20:16:35 randy Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/filepp/filepp-1.6.0.ebuild,v 1.6 2004/04/26 01:45:50 agriffis Exp $
DESCRIPTION="Generic file-preprocessor with a CPP-like syntax"
HOMEPAGE="http://www.cabaret.demon.co.uk/filepp/"
@@ -14,7 +14,7 @@ RDEPEND="dev-lang/perl"
moduledir="/usr/share/${P}/modules"
src_compile() {
- econf --with-moduledir=${moduledir}
+ econf --with-moduledir=${moduledir} || die "econf failed"
}
src_install() {