summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-perl/Test-Command/Test-Command-0.08.ebuild10
1 files changed, 6 insertions, 4 deletions
diff --git a/dev-perl/Test-Command/Test-Command-0.08.ebuild b/dev-perl/Test-Command/Test-Command-0.08.ebuild
index 1411b1476e6a..4261b25dc1cd 100644
--- a/dev-perl/Test-Command/Test-Command-0.08.ebuild
+++ b/dev-perl/Test-Command/Test-Command-0.08.ebuild
@@ -1,20 +1,22 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-Command/Test-Command-0.08.ebuild,v 1.4 2010/06/27 11:00:26 fauli Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-Command/Test-Command-0.08.ebuild,v 1.5 2010/06/27 11:30:38 ssuominen Exp $
+
+EAPI=2
MODULE_AUTHOR=DANBOO
inherit perl-module
DESCRIPTION="Test routines for external commands"
-LICENSE="|| ( Artistic GPL-1 GPL-2 GPL-3 )"
SLOT="0"
KEYWORDS="~alpha amd64 ~ppc ~ppc64 ~sparc x86"
IUSE="test"
SRC_TEST="do"
-RDEPEND=""
-DEPEND="virtual/perl-Module-Build
+RDEPEND="dev-lang/perl"
+DEPEND="${RDEPEND}
+ virtual/perl-Module-Build
test? ( dev-perl/Test-Pod
dev-perl/Test-Pod-Coverage )"