summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-util/xmingw-gcc/xmingw-gcc-3.4.1-r1.ebuild6
-rw-r--r--dev-util/xmingw-gcc/xmingw-gcc-3.4.2.ebuild6
-rw-r--r--sys-cluster/lam-mpi/lam-mpi-7.0.4-r1.ebuild6
3 files changed, 9 insertions, 9 deletions
diff --git a/dev-util/xmingw-gcc/xmingw-gcc-3.4.1-r1.ebuild b/dev-util/xmingw-gcc/xmingw-gcc-3.4.1-r1.ebuild
index 538908b2b0c5..cc21d623b283 100644
--- a/dev-util/xmingw-gcc/xmingw-gcc-3.4.1-r1.ebuild
+++ b/dev-util/xmingw-gcc/xmingw-gcc-3.4.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/xmingw-gcc/xmingw-gcc-3.4.1-r1.ebuild,v 1.2 2005/02/09 12:57:22 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/xmingw-gcc/xmingw-gcc-3.4.1-r1.ebuild,v 1.3 2005/03/08 17:41:14 vapier Exp $
MY_P=${P/xmingw-/}
S=${WORKDIR}/${MY_P}
@@ -18,7 +18,7 @@ SRC_URI="ftp://gcc.gnu.org/pub/gcc/releases/${MY_P}/${MY_P}.tar.bz2
LICENSE="GPL-2 LGPL-2.1"
SLOT="0"
KEYWORDS="~x86"
-IUSE="f77 gcj debug"
+IUSE="fortran gcj debug"
DEPEND="dev-util/xmingw-binutils"
@@ -42,7 +42,7 @@ src_compile() {
&& has_version dev-util/xmingw-w32api
then
lang=c,c++
- use f77 && lang="${lang},f77"
+ use fortran && lang="${lang},f77"
if use gcj; then
lang=${lang},java
diff --git a/dev-util/xmingw-gcc/xmingw-gcc-3.4.2.ebuild b/dev-util/xmingw-gcc/xmingw-gcc-3.4.2.ebuild
index e8409d95b36d..dc798d7dfd38 100644
--- a/dev-util/xmingw-gcc/xmingw-gcc-3.4.2.ebuild
+++ b/dev-util/xmingw-gcc/xmingw-gcc-3.4.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/xmingw-gcc/xmingw-gcc-3.4.2.ebuild,v 1.2 2005/02/09 12:57:22 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/xmingw-gcc/xmingw-gcc-3.4.2.ebuild,v 1.3 2005/03/08 17:41:14 vapier Exp $
MY_P=${P/xmingw-/}
S=${WORKDIR}/${MY_P}
@@ -18,7 +18,7 @@ SRC_URI="ftp://gcc.gnu.org/pub/gcc/releases/${MY_P}/${MY_P}.tar.bz2
LICENSE="GPL-2 LGPL-2.1"
SLOT="0"
KEYWORDS="~x86 ~amd64"
-IUSE="f77 gcj debug"
+IUSE="fortran gcj debug"
DEPEND="dev-util/xmingw-binutils"
@@ -42,7 +42,7 @@ src_compile() {
&& has_version dev-util/xmingw-w32api
then
lang=c,c++
- use f77 && lang="${lang},f77"
+ use fortran && lang="${lang},f77"
if use gcj; then
lang=${lang},java
diff --git a/sys-cluster/lam-mpi/lam-mpi-7.0.4-r1.ebuild b/sys-cluster/lam-mpi/lam-mpi-7.0.4-r1.ebuild
index 561eae41a28b..15f168f8d5d8 100644
--- a/sys-cluster/lam-mpi/lam-mpi-7.0.4-r1.ebuild
+++ b/sys-cluster/lam-mpi/lam-mpi-7.0.4-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/lam-mpi/lam-mpi-7.0.4-r1.ebuild,v 1.4 2005/02/07 12:01:47 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/lam-mpi/lam-mpi-7.0.4-r1.ebuild,v 1.5 2005/03/08 17:43:24 vapier Exp $
MY_P=${P/-mpi}
S=${WORKDIR}/${MY_P}
@@ -18,7 +18,7 @@ RDEPEND="${DEPEND}
SLOT="6"
KEYWORDS="~x86 ppc"
-IUSE="crypt f77"
+IUSE="crypt fortran"
LICENSE="as-is"
src_unpack() {
@@ -37,7 +37,7 @@ src_compile() {
myconf="--with-rsh=rsh"
fi
- if use f77; then
+ if use fortran; then
myconf="${myconf} --with-fc"
else
myconf="${myconf} --without-fc"