summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2012-02-05 11:06:25 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2012-02-05 11:06:25 +0000
commitc51124aafa66b9ace661fc4a07c5e9cead2b9fea (patch)
tree9b8dee40a4a2bf60c890e846f68c3ba3361f1e01 /xfce-extra/xfce4-embed-plugin
parentStable for amd64, wrt bug #402189 (diff)
downloadgentoo-2-c51124aafa66b9ace661fc4a07c5e9cead2b9fea.tar.gz
gentoo-2-c51124aafa66b9ace661fc4a07c5e9cead2b9fea.tar.bz2
gentoo-2-c51124aafa66b9ace661fc4a07c5e9cead2b9fea.zip
Version bump.
(Portage version: 2.2.0_alpha84/cvs/Linux x86_64)
Diffstat (limited to 'xfce-extra/xfce4-embed-plugin')
-rw-r--r--xfce-extra/xfce4-embed-plugin/ChangeLog8
-rw-r--r--xfce-extra/xfce4-embed-plugin/xfce4-embed-plugin-0.8.0.ebuild33
2 files changed, 40 insertions, 1 deletions
diff --git a/xfce-extra/xfce4-embed-plugin/ChangeLog b/xfce-extra/xfce4-embed-plugin/ChangeLog
index 35a6cd5c1d9f..e38ed88d4c2b 100644
--- a/xfce-extra/xfce4-embed-plugin/ChangeLog
+++ b/xfce-extra/xfce4-embed-plugin/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for xfce-extra/xfce4-embed-plugin
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-embed-plugin/ChangeLog,v 1.1 2012/01/10 09:57:35 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-embed-plugin/ChangeLog,v 1.2 2012/02/05 11:06:25 ssuominen Exp $
+
+*xfce4-embed-plugin-0.8.0 (05 Feb 2012)
+
+ 05 Feb 2012; Samuli Suominen <ssuominen@gentoo.org>
+ +xfce4-embed-plugin-0.8.0.ebuild:
+ Version bump.
*xfce4-embed-plugin-0.0.2_pre (10 Jan 2012)
diff --git a/xfce-extra/xfce4-embed-plugin/xfce4-embed-plugin-0.8.0.ebuild b/xfce-extra/xfce4-embed-plugin/xfce4-embed-plugin-0.8.0.ebuild
new file mode 100644
index 000000000000..7121db66d156
--- /dev/null
+++ b/xfce-extra/xfce4-embed-plugin/xfce4-embed-plugin-0.8.0.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-embed-plugin/xfce4-embed-plugin-0.8.0.ebuild,v 1.1 2012/02/05 11:06:25 ssuominen Exp $
+
+EAPI=4
+inherit xfconf
+
+DESCRIPTION="A plug-in for embedding arbitrary application windows into the Xfce panel"
+HOMEPAGE="http://goodies.xfce.org/projects/panel-plugins/xfce4-embed-plugin"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/${PV%.*}/${P}.tar.bz2"
+
+LICENSE="GPL-2 LGPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+RDEPEND=">=x11-libs/gtk+-2.20:2
+ x11-libs/libX11
+ >=xfce-base/libxfce4ui-4.8
+ >=xfce-base/libxfce4util-4.8
+ >=xfce-base/xfce4-panel-4.8"
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ dev-util/pkgconfig
+ sys-devel/gettext"
+
+pkg_setup() {
+ XFCONF=(
+ $(xfconf_use_debug)
+ )
+
+ DOCS=( AUTHORS ChangeLog NEWS README THANKS )
+}