summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArmando Di Cianno <fafhrd@gentoo.org>2005-06-23 22:53:01 +0000
committerArmando Di Cianno <fafhrd@gentoo.org>2005-06-23 22:53:01 +0000
commite7a573e63eea2dcbef41c0ae0ae7e45e19d5b8cd (patch)
treeaae05ece92e327e9c89274368f97aa47d9260c7a /x11-wm/windowmaker/windowmaker-0.80.2-r4.ebuild
parentforgot to remove an old file (diff)
downloadgentoo-2-e7a573e63eea2dcbef41c0ae0ae7e45e19d5b8cd.tar.gz
gentoo-2-e7a573e63eea2dcbef41c0ae0ae7e45e19d5b8cd.tar.bz2
gentoo-2-e7a573e63eea2dcbef41c0ae0ae7e45e19d5b8cd.zip
Cleanup of windowmaker ebuild files, patches, etc
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'x11-wm/windowmaker/windowmaker-0.80.2-r4.ebuild')
-rw-r--r--x11-wm/windowmaker/windowmaker-0.80.2-r4.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/x11-wm/windowmaker/windowmaker-0.80.2-r4.ebuild b/x11-wm/windowmaker/windowmaker-0.80.2-r4.ebuild
index 15675fd9a39c..6fb42046dd68 100644
--- a/x11-wm/windowmaker/windowmaker-0.80.2-r4.ebuild
+++ b/x11-wm/windowmaker/windowmaker-0.80.2-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-wm/windowmaker/windowmaker-0.80.2-r4.ebuild,v 1.9 2005/03/18 02:03:07 fafhrd Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-wm/windowmaker/windowmaker-0.80.2-r4.ebuild,v 1.10 2005/06/23 22:53:01 fafhrd Exp $
inherit eutils flag-o-matic
filter-mfpmath "sse" "387"
@@ -32,26 +32,26 @@ KEYWORDS="~x86 ppc ~sparc ~alpha ~mips amd64 ppc64"
src_unpack() {
unpack ${A}
cd ${S}
- epatch ${FILESDIR}/${PN}-0.80.2-r1-gentoo.patch
+ epatch ${FILESDIR}/${PV}/${PN}-0.80.2-r1-gentoo.patch
# scroll with the arrow keys
cd ${S}/WINGs
- epatch ${FILESDIR}/wlist.patch
+ epatch ${FILESDIR}/${PV}/wlist.patch
# transparency/translucency
cd ${S}
- epatch ${FILESDIR}/trance.patch.WM-0.80.2.diff
+ epatch ${FILESDIR}/${PV}/trance.patch.WM-0.80.2.diff
# Add some BETTER xinerama support
- use xinerama && epatch ${FILESDIR}/xinerama.patch.bz2
+ use xinerama && epatch ${FILESDIR}/${PV}/xinerama.patch.bz2
# Fix GTK2 window flickering bug
- epatch ${FILESDIR}/gtk2flickerfix.patch
+ epatch ${FILESDIR}/${PV}/gtk2flickerfix.patch
# Add options to WPrefs for single-click launching of windows
# and maximize vs. shading when double-click on titlebars
# http://orbita.starmedia.com/~neofpo/home.html
- epatch ${FILESDIR}/wmfpo.patch
+ epatch ${FILESDIR}/${PV}/wmfpo.patch
}
src_compile() {