summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2012-04-22 09:47:45 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2012-04-22 09:47:45 +0000
commitbdc599edc84308633d82a9cf1de2d2c1d4d345ba (patch)
tree1508c5f3e61066e35053b3d0c58b4c53367b6f2e /x11-themes
parentCheck for userpriv feature before running tests, fixing bug 408951. (diff)
downloadgentoo-2-bdc599edc84308633d82a9cf1de2d2c1d4d345ba.tar.gz
gentoo-2-bdc599edc84308633d82a9cf1de2d2c1d4d345ba.tar.bz2
gentoo-2-bdc599edc84308633d82a9cf1de2d2c1d4d345ba.zip
Version bump.
(Portage version: 2.2.0_alpha100/cvs/Linux x86_64)
Diffstat (limited to 'x11-themes')
-rw-r--r--x11-themes/greybird/ChangeLog7
-rw-r--r--x11-themes/greybird/greybird-0.8.ebuild39
2 files changed, 45 insertions, 1 deletions
diff --git a/x11-themes/greybird/ChangeLog b/x11-themes/greybird/ChangeLog
index 0dc39bca253d..06a8d4c3861c 100644
--- a/x11-themes/greybird/ChangeLog
+++ b/x11-themes/greybird/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for x11-themes/greybird
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-themes/greybird/ChangeLog,v 1.12 2012/04/17 12:59:42 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/greybird/ChangeLog,v 1.13 2012/04/22 09:47:45 ssuominen Exp $
+
+*greybird-0.8 (22 Apr 2012)
+
+ 22 Apr 2012; Samuli Suominen <ssuominen@gentoo.org> +greybird-0.8.ebuild:
+ Version bump.
*greybird-0.7.1-r1 (17 Apr 2012)
diff --git a/x11-themes/greybird/greybird-0.8.ebuild b/x11-themes/greybird/greybird-0.8.ebuild
new file mode 100644
index 000000000000..adcf6766e0b3
--- /dev/null
+++ b/x11-themes/greybird/greybird-0.8.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/greybird/greybird-0.8.ebuild,v 1.1 2012/04/22 09:47:45 ssuominen Exp $
+
+EAPI=4
+
+MY_PN=${PN/g/G}
+
+DESCRIPTION="The default Xubuntu 11.04 theme (emerald, GTK+-2, GTK+-3, metacity, xfwm4 and xfce4-notifyd)"
+HOMEPAGE="http://shimmerproject.org/project/greybird/ http://github.com/shimmerproject/Greybird"
+SRC_URI="http://github.com/shimmerproject/${MY_PN}/tarball/v${PV} -> ${P}.tar.gz"
+
+LICENSE="CCPL-Attribution-ShareAlike-NonCommercial-3.0 || ( GPL-2 GPL-3 )"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=x11-themes/gtk-engines-murrine-0.90
+ >=x11-themes/gtk-engines-unico-1.0.1"
+DEPEND=""
+
+RESTRICT="binchecks strip"
+
+src_unpack() {
+ unpack ${A}
+ mv *-${MY_PN}-* "${S}"
+}
+
+src_install() {
+ dodoc README
+ rm -f README LICENSE*
+
+ insinto /usr/share/themes/${MY_PN}_compact/xfwm4
+ doins xfwm4_compact/*
+ rm -rf xfwm4_compact
+
+ insinto /usr/share/themes/${MY_PN}
+ doins -r *
+}