summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Turk <satai@gentoo.org>2003-02-09 08:30:28 +0000
committerMatthew Turk <satai@gentoo.org>2003-02-09 08:30:28 +0000
commit381c66fc5aebd3335fc748d48c12409580e6a07d (patch)
treede2e04b8a035f5b671a67aaa18a16f239621add5 /x11-themes/noia-warm
parentversion bump to newest bugfix release (diff)
downloadgentoo-2-381c66fc5aebd3335fc748d48c12409580e6a07d.tar.gz
gentoo-2-381c66fc5aebd3335fc748d48c12409580e6a07d.tar.bz2
gentoo-2-381c66fc5aebd3335fc748d48c12409580e6a07d.zip
Marked one as stable, added the other.
Diffstat (limited to 'x11-themes/noia-warm')
-rw-r--r--x11-themes/noia-warm/ChangeLog9
-rw-r--r--x11-themes/noia-warm/files/digest-noia-warm-0302091
-rw-r--r--x11-themes/noia-warm/noia-warm-030209.ebuild36
3 files changed, 46 insertions, 0 deletions
diff --git a/x11-themes/noia-warm/ChangeLog b/x11-themes/noia-warm/ChangeLog
new file mode 100644
index 000000000000..c7789ae7b2dc
--- /dev/null
+++ b/x11-themes/noia-warm/ChangeLog
@@ -0,0 +1,9 @@
+# ChangeLog for x11-themes/noia
+# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/noia-warm/ChangeLog,v 1.1 2003/02/09 08:30:28 satai Exp $
+
+*noia-warm-090203 (09 Feb 03)
+
+ 09 Feb 2003; Matthew Turk <satai@gentoo.org> :
+ Added noia-warm, an icon package derived from noia, but with more warm
+ colors. Marked stable.
diff --git a/x11-themes/noia-warm/files/digest-noia-warm-030209 b/x11-themes/noia-warm/files/digest-noia-warm-030209
new file mode 100644
index 000000000000..d9929938375e
--- /dev/null
+++ b/x11-themes/noia-warm/files/digest-noia-warm-030209
@@ -0,0 +1 @@
+MD5 4b9f96080cc9e845aaa78b6ab00d7b69 noia-warm-030209.tar.gz 15004287
diff --git a/x11-themes/noia-warm/noia-warm-030209.ebuild b/x11-themes/noia-warm/noia-warm-030209.ebuild
new file mode 100644
index 000000000000..7b9394feca88
--- /dev/null
+++ b/x11-themes/noia-warm/noia-warm-030209.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/noia-warm/noia-warm-030209.ebuild,v 1.1 2003/02/09 08:30:28 satai Exp $
+inherit kde # not kde-base since we don't need c++ deps
+
+need-kde 3
+
+S="${WORKDIR}/noia-warm"
+DESCRIPTION="Noia Icon Set for KDE"
+SRC_URI="http://www.ibiblio.org/gentoo/distfiles/${P}.tar.gz"
+HOMEPAGE="http://www.carlitus.net"
+KEYWORDS="x86"
+SLOT="0"
+LICENSE="as-is"
+
+# stripping hangs and we've no binaries
+RESTRICT="$RESTRICT nostrip"
+
+src_unpack() {
+ unpack ${P}.tar.gz
+}
+
+src_compile() {
+ cd ${WORKDIR}
+ mv "Noia Warm KDE 0.95" "noia-warm"
+ cd ${S}
+ sed "s/Name=Noia Warm KDE.*/Name=Noia Warm Icon Snapshot ${PV}/" index.desktop > index.temp
+ mv index.temp index.desktop
+ return 1
+}
+
+src_install(){
+ cd ${S}
+ dodir $PREFIX/share/icons/
+ cp -rf ${S} ${D}/${PREFIX}/share/icons/Noia-Warm-${PV}
+}