summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-10-16 21:24:27 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-10-16 21:24:27 +0000
commit3f2f822b13c1f80000e04055a26fc58632163ffc (patch)
tree7f7d72a1d061eab70806beb04126900d68728a0a /x11-plugins/gkrellm-mailwatch/gkrellm-mailwatch-2.0.ebuild
parentfixors (diff)
downloadgentoo-2-3f2f822b13c1f80000e04055a26fc58632163ffc.tar.gz
gentoo-2-3f2f822b13c1f80000e04055a26fc58632163ffc.tar.bz2
gentoo-2-3f2f822b13c1f80000e04055a26fc58632163ffc.zip
gkrellm2 version
Diffstat (limited to 'x11-plugins/gkrellm-mailwatch/gkrellm-mailwatch-2.0.ebuild')
-rw-r--r--x11-plugins/gkrellm-mailwatch/gkrellm-mailwatch-2.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11-plugins/gkrellm-mailwatch/gkrellm-mailwatch-2.0.ebuild b/x11-plugins/gkrellm-mailwatch/gkrellm-mailwatch-2.0.ebuild
new file mode 100644
index 000000000000..81b3332b2a3e
--- /dev/null
+++ b/x11-plugins/gkrellm-mailwatch/gkrellm-mailwatch-2.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gkrellm-mailwatch/gkrellm-mailwatch-2.0.ebuild,v 1.1 2002/10/16 21:19:33 seemant Exp $
+
+S=${WORKDIR}/${PN}
+DESCRIPTION="A GKrellM2 plugin that shows the status of additional mail boxes"
+SRC_URI="http://gkrellm.luon.net/files/${P}.tar.gz"
+HOMEPAGE="http://gkrellm.luon.net/mailwatch.phtml"
+
+DEPEND="=app-admin/gkrellm-2.0*
+ >=media-libs/imlib-1.9.14-r1"
+
+SLOT="2"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~ppc ~sparc ~sparc64"
+
+src_compile() {
+ emake || die
+}
+
+src_install () {
+ exeinto /usr/lib/gkrellm2/plugins
+ doexe mailwatch.so
+ dodoc README Changelog TODO
+}