summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoshua Baergen <joshuabaergen@gentoo.org>2005-11-11 19:54:43 +0000
committerJoshua Baergen <joshuabaergen@gentoo.org>2005-11-11 19:54:43 +0000
commit6f778d9ff9d2e4c13c19f10e90a82fb1f12bd433 (patch)
tree427e79681855417bf91eb942f3de78d0f7682320 /x11-apps/xedit
parentStable on sparc at developer's request (Bug #112115). Builds and (diff)
downloadgentoo-2-6f778d9ff9d2e4c13c19f10e90a82fb1f12bd433.tar.gz
gentoo-2-6f778d9ff9d2e4c13c19f10e90a82fb1f12bd433.tar.bz2
gentoo-2-6f778d9ff9d2e4c13c19f10e90a82fb1f12bd433.zip
Bump for 7.0RC2.
(Portage version: 2.0.53_rc7)
Diffstat (limited to 'x11-apps/xedit')
-rw-r--r--x11-apps/xedit/ChangeLog8
-rw-r--r--x11-apps/xedit/files/digest-xedit-0.99.21
-rw-r--r--x11-apps/xedit/xedit-0.99.2.ebuild29
3 files changed, 37 insertions, 1 deletions
diff --git a/x11-apps/xedit/ChangeLog b/x11-apps/xedit/ChangeLog
index 6a1a8ce4939c..22e00cece593 100644
--- a/x11-apps/xedit/ChangeLog
+++ b/x11-apps/xedit/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for x11-apps/xedit
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-apps/xedit/ChangeLog,v 1.6 2005/10/20 00:45:22 spyderous Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/xedit/ChangeLog,v 1.7 2005/11/11 19:53:35 joshuabaergen Exp $
+
+*xedit-0.99.2 (11 Nov 2005)
+
+ 11 Nov 2005; Joshua Baergen <joshuabaergen@gentoo.org>
+ +xedit-0.99.2.ebuild:
+ Bump for 7.0RC2.
*xedit-0.99.1 (20 Oct 2005)
diff --git a/x11-apps/xedit/files/digest-xedit-0.99.2 b/x11-apps/xedit/files/digest-xedit-0.99.2
new file mode 100644
index 000000000000..da057ac0312d
--- /dev/null
+++ b/x11-apps/xedit/files/digest-xedit-0.99.2
@@ -0,0 +1 @@
+MD5 7482f6d6aae719fc529ed0d01088bc67 xedit-0.99.2.tar.bz2 438479
diff --git a/x11-apps/xedit/xedit-0.99.2.ebuild b/x11-apps/xedit/xedit-0.99.2.ebuild
new file mode 100644
index 000000000000..141180471a99
--- /dev/null
+++ b/x11-apps/xedit/xedit-0.99.2.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/xedit/xedit-0.99.2.ebuild,v 1.1 2005/11/11 19:53:35 joshuabaergen Exp $
+
+# Must be before x-modular eclass is inherited
+#SNAPSHOT="yes"
+
+inherit x-modular
+
+DESCRIPTION="X.Org xedit application"
+KEYWORDS="~mips ~sparc ~x86"
+IUSE="xprint"
+RDEPEND="x11-libs/libXprintUtil
+ x11-libs/libXaw
+ xprint? ( x11-libs/libXprintUtil )"
+DEPEND="${RDEPEND}"
+
+CONFIGURE_OPTIONS="$(use_enable xprint)"
+
+pkg_setup() {
+ if use xprint && ! built_with_use x11-libs/libXaw xprint; then
+ die "Build x11-libs/libXaw with USE=xprint."
+ fi
+}
+
+#src_compile() {
+# x-modular_src_configure
+# emake -j1 || die "emake failed"
+#}